"Плохие модули" в обновлениях...

Установка и настройка Ubuntu

"Плохие модули" в обновлениях...

Сообщение shursh » 17 апр 2015, 22:25

Что это, и как понимать?
Изображение
:?
Изображение
Аватар пользователя
shursh
Уважаемый участник
Уважаемый участник
 
Автор темы
Сообщений: 302
Фото: 68
Стаж: 2 года 9 месяцев 29 дней
Откуда: Беларусь, Брест
Благодарил (а): 100 раз.
Поблагодарили: 90 раз.

"Плохие модули" в обновлениях...

Спонсор

Спонсор
 

Re: "Плохие модули" в обновлениях...

Сообщение ALEXX » 17 апр 2015, 23:15

Модули Gstreamer "учат" стандартный плеер (и некоторые другие, за основу которых взят Gstreamer) поддерживать разные форматы. Плохие модули работают нормально, но код нуждается в улучшении для дальнейшей разработки, "опасные" имеют проблемы с лицензированием или патентами.
Так говорят на форуме убунты
Аватар пользователя
ALEXX
Администратор
Администратор
 
Сообщений: 1136
Фото: 34
Стаж: 2 года 10 месяцев 27 дней
Откуда: Королёв
Благодарил (а): 325 раз.
Поблагодарили: 186 раз.

Re: "Плохие модули" в обновлениях...

Сообщение Sunderland93 » 18 апр 2015, 06:32

Это вроде для каких-то редких форматов. У меня всю жизнь стояли, никаких проблем не было.
Sunderland93
 
Стаж: 47 лет 10 месяцев 17 дней

Re: "Плохие модули" в обновлениях...

Сообщение Oleg65 » 18 апр 2015, 06:45

Аватар пользователя
Oleg65
Местный говорун
Местный говорун
 
Сообщений: 789
Стаж: 2 года 9 месяцев 30 дней
Откуда: г.Коломна Моск.обл.
Благодарил (а): 55 раз.
Поблагодарили: 180 раз.


Вернуться в Установка и обновление системы

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron