Не работает wi-fi

Не работает wi-fi

Сообщение Assabi » 05 ноя 2016, 15:39

Установил Linux Mint на Xiaomi Mu notebook pro 13.3 на котором стоит wi-fi адаптер intel dual band wireless-ac 8260. В /lib/firmware драйвера для этого адаптера вроде лежали из коробки, но когда я нажимаю на рычажок включения вайфая он переходит в положение вкл. и через секунду возвращается в выкл. rfkill list all выводит :
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: acer-wireless: Wireless LAN
Soft blocked: yes
Hard blocked: no
2: phy0: Wireless LAN
Softblocked blocked: no
Hard blocked: no
Что делать?
Assabi
Молчаливый гость
Молчаливый гость
 
Автор темы
Сообщений: 1
Стаж: 1 год 9 месяцев 12 дней
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Не работает wi-fi

Спонсор

Спонсор
 

Re: Не работает wi-fi

Сообщение ChubaDuba » 05 ноя 2016, 16:51

Судя по выхлопу "Soft blocked: yes" проблема с драйвером, или его загрузкой и работой.
А вот решение вашей проблемы.
Аватар пользователя
ChubaDuba
Уважаемый участник
Уважаемый участник
 
Сообщений: 240
Фото: 8
Стаж: 3 года 6 месяцев 30 дней
Откуда: Ростов-на-Дону
Благодарил (а): 23 раз.
Поблагодарили: 94 раз.

Re: Не работает wi-fi

Сообщение Oleg65 » 11 дек 2016, 16:57

ChubaDuba писал(а):

Судя по выхлопу "Soft blocked: yes" проблема с драйвером, или его загрузкой и работой.
А вот решение вашей проблемы.

Абсолютно согласен, кроме приведенного Вами -еще и это, ну прямо от Intel :D :D :D
Аватар пользователя
Oleg65
Местный говорун
Местный говорун
 
Сообщений: 854
Стаж: 3 года 6 месяцев 30 дней
Откуда: г.Коломна Моск.обл.
Благодарил (а): 71 раз.
Поблагодарили: 208 раз.


Вернуться в Решаем трудности вместе

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron